Home
This is a test of my goddamned fucking piece of shit blog software to see if it can do the simple fucking task of showing a fucking image on the fucking screen without puking down its own mouth.


Well, that didn't work on Chrome but did on Firefox.

Now for an image known to work on past blog posts...

That image worked on Chrome and Safari. Now let's try an image the exact size of the one that doesn't work and see if the file size matters.



That image works on Chrome and Firefox. So it's not the file name, the file type, or the file dimensions that matter.

But each of the robot strips started with the same file template. Next I will copy the content to a fresh file and try again...

First let's try a new and fresh template with no added content. This is the one I use for the Dilbert strip every day.


Okay, now the blog CMS is failing at every turn. It's deleting files on its own and won't give me a preview before publishing. I suspect poltergeist or possibly Russian hackers.

Oh, look, it displayed the same file twice. This is because my blog software is possessed by demons. But at least it worked on all browsers.  Now let's try copying and pasting some content from the files that don't work into this fresh template and see what happens.

Whoa, what the fuck? I can't load this same image above if I paste even a small bit of art from the robot strip into it.

Trying again with different content....


Okay, that image (the boss pasted into the blank template) failed on one browser. Next I try the same image but lower resolution jpg to see if file size matters...


And that failed.

So the problem is not the file name, the file itself, the file size, the file dimensions, or the content of the file.

Next I'll try saving as gif ...



 
Rank Up Rank Down Votes:  +27
  • Print
  • Share
  • Share:

Comments

Sort By:
0 Rank Up Rank Down
Feb 13, 2014
maybe the robots reading news have taken over the s/w and will be screening the blog and comments before they get published... !!!
 
 
Feb 13, 2014
I am using the most recent version of Chrome. Could see the first 3 images fine. The next 2 were blank boxes. The boss showed up in the middle box of the last 3.
 
 
0 Rank Up Rank Down
Feb 12, 2014
Use Tumblr, that is a platform where the serious business stuff happens.
 
 
+1 Rank Up Rank Down
Feb 12, 2014
For the record I could see every image except the last one, the .gif. Using Chrome.
 
 
0 Rank Up Rank Down
Feb 12, 2014
Evil hackers, or change in medications? It's tough to tell what's going on here.
 
 
Feb 12, 2014
What's the consensus? ID-ten-T error, or the virus between the keyboard and the chair?
 
 
0 Rank Up Rank Down
Feb 12, 2014
I can't see yesterday's pictures with Chrome, but all the pictures in today's blog show up fine. I've got Windows 7 - 64-bit. On IE 10 the first picture is broke.

 
 
+1 Rank Up Rank Down
Feb 12, 2014
Just to fuel the hate for your blog software:

I could see yesterdays post fine with IE10 and Chrome, but today, I can't see yesterdays post with IE10, but I can still see it fine with Chrome.

Today's post I can see fine with IE10, but I can't see the first and last images with Chrome.

FYI - the first line in today's post made my day. Thanks!
 
 
Feb 12, 2014
You could try using a test site. Perhaps this is the test site...
 
 
Feb 12, 2014
How does blog software screw up a simple <img> tag? For that matter, how do you even rig an <img> tag so that it works in one browser but not another? Impressive.

For the record, I saw the two "Robot reading news" images just fine yesterday, but nothing shows in the "trying again" entry today. Running Firefox here.
 
 
Feb 12, 2014
That first image is a real problem. Good on Chrome on Windows 7 64-bit. Fails no matter what I do with IE 10 (all compatibility modes and document modes). Fails on Chrome on Android. Attempting to get the image only gets me a 404 (except, of course, for Chrome on Windows).
 
 
+14 Rank Up Rank Down
Feb 12, 2014
Good. Use your aggressive feelings, boy. Let the hate flow through you.
 
 
 
Get the new Dilbert app!
Old Dilbert Blog